8класс

Страница 115 §2.4 номер 24, ГДЗ по информатике за 8 класс к учебнику Босовой

Основные алгоритмические конструкции. Страницы 91-117 §2.4 номер 24

страница 115 §2.4 номер 24 учебник по информатике 8 класс Босова 2021 год

Приведём пример циклического алгоритма В быту.

Сбор яблок

нц

повторить 50 раз

сорвать яблоко

положить в корзину

кц

Из литературы.

нц

 повторить 3 раза

       подойти к морю

       вызвать Золотую рыбку

кц

Из предметной области.

Определение наибольшего общего делителя

нц пока числа не равны

       из большего вычесть меньшее

кц

Закрыть